Home Forums Software Development Kit (SDK) support for Raspbian Buster

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #15700
    David Martin
    Participant

    Planning to use the 5801 with a Raspberry Pi 4 but the Pi requires Raspbian Buster which has only newer versions of several libraries that the SDK has hard dependencies on. Was able to get around by modifying SourceMe.env removing packages, compiling FFmpeg 3.4.6 which has the required library versions, and setting LD_LIBRARY_PATH. When will I be able to use Raspbian Buster without modification?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.